
1. INTRODUCTION TO MS WORD
Introduction
	MS word is a part of a bigger package called ms office. which can do much more than word processing. in fact when you open up MS OFFICE you will find Four main components in it. they are MS Word (for word processing), MS EXCEL (For spreadsheet), MS ACCESS (For database management) and MS POWERPOINT (For presentation Purpose),However, we will limit ourselves to MS WORD only in this lesson.
Feature of MS WORD
·  Using word you can create the document and edit them later, as and when required, by adding more text, modifying text, deleting/moving some part of it.
·  Changing the size of the margins can reformat complete document or part of text.
·  Font size and type of fonts can also be changed. Page number and header and footer can be include.
·  Spelling can be checked and correction can be made automatically in the entire document. word count and other statistics can be generated.
· Text can be formatted in columnar style as we see in the newspaper. Text boxes can be made.
· Table can be made and include in the text.
·  Word also provide the mail-merge facility.
·  It also provide online help of any option.



Getting started with MS word
  	While working in MS Word you have to work with a mouse. Also one can work, to some extent, through the keyboard. The use of mouse is simpler as it is fully menu driven. In MS Word every command is available in the form of 'icons'.
	You can go inside MS Word BY the following way
1)  Take the mouse point to START button on the task bar. click the left mouse button. the monitor will show like as follows:
2)  Move the pointer to programs. you will notice menu coming up to the right.
3)  In that menu identify where Microsoft word is placed. move the cursor horizontally to come out of program.
4) Move into the rectangular area meant for Microsoft word. Click the left mouse button there. The computer will start MS word. You will find the screen as follows.

Let us discuss the important components of screen 
a)  Title Bar 
		The title bar display the name of currently active word document. like other WINDOWS application, if can be used to alter the size and location of word windows.
b)  Tool bars 
             Word has a number of tool bars that help you perform task faster and with great ease. two of the most commonly tool bar and the standard tool bar. these two toolbar are displayed just below the title bar. at any point of time any bar can be made ON or OFF through the tool bar option of view menu.


c) Ruler bar
           The ruler bar allows you to format the vertical alignment of text. in a document
d)  Status bar 
             The status bar display information about the currently active document. This includes the page number that you are working. the column and line number of the cursor position and so on.
e) Scroll bar
           The scroll bar help you scroll the content or body of document. you can do so by moving the elevator button along the scroll bar, or by click in on the buttons with the arrow marked on them to move up and down and left and right of a page.
f) Workspace
       	The Workspace is the area in the document window was you enter/type the text of your document.
g)  Main menu
    		  The word main menu is displayed a sub menu. some of the options are highlighted option and some of them appear as faded option. At any time ,only highlighted option can be executed, faded option are not applicable.

Main menu options
i. File
	You can perform file management operations by using these options such as opening, closing, saving, printing, exiting etc.
ii. Edit
	Using this option you can perform editing function such as cut, copy, paste, find and replace etc.
iii. View 
	Word document can be of many pages. the different pages may have different modes. each has its limitations. for example in normal mode the graphical picture cannot be displayed. they can only be display in page layout mode. using the option "view" you can switch over from one mode to other.
iv. Insert
	  Using this menu, you can insert various objects such as page number, footnotes, picture frames etc. 
v. Format
	   Using this menu, you can perform various type of formatting operation, such as fonts can be changed, borders can be framed etc.
vi. Tools 
	Using this menu, you can have access to various utilities/tools of word. such as spell check, macros, mail merge etc.
vii. Table
	 This menu deals with tables. using this menu you can perform various type of operation on the table

viii. Windows
		This menu allows you to work with two document simultaneously. this would require two windows to be opened so that each one can hold one document. using this menu, you can switch over from one window to another.
ix. Help
	Using thus menu, you can get on-line help for any function.
2. TOOLBARS AND MENU
Introduction
	At the top  of the word interface is the title bar. This bar is present on all windows application and acts as a reminder of the program that you are using, as the title of the document that you are editing.
	The MENU BAR is below the title bar. there are nine menu options on the menu bar. when you click on any of these option (File, Edit, View, Insert, format, tools, table, window or help) a drop-down menu of commands will appear below it.

THE TOOLBAR
			A toolbar is a bar containing buttons and options that you use to carry out commands. With toolbar, commands become just handy and easily accessible to users. the buttons contained in them are used to access commands more quickly than by opening the menus and the respective dialog boxes. toolbars shortcuts and shortcut buttons to makes editing and formatting quicker and easier. We can remove and add bars with the help of menu bar.
The most commonly used toolbar in MS word are:
1. Standard bar : It is a row of boxes, often at the top of an application window, which control various function of the software. the boxes often contain images that correspond with the function they control.

2. Formatting bar : It is located under the standard bar, which contain the font size, bold, italic, under line, text alignment options etc. it can help to format the text completely according to the needs.
3. Drawing bar : The drawing bar is located at the bottom of the windows. it has tools for drawing shapes, adding line and curves, and inserting text boxes and WordArt. it also has buttons for manipulating and formatting the objects.
 
 ADDING AND REMOVING TOOL BARS
How to display/Invoke A [Missing] Toolbars
a) Displaying a toolbar using the view menu.
1. On the menu bar. click view. This display the view menu.
2. This now display the toolbar sub-menu, in which the name of certain toolbars are show. Here, you will find that some of the toolbar names have a check mark indicates the toolbar bearing it is already display on screen.
3. Select and click the name of the desired toolbar from the toolbars sub-menu. the selected toolbar will then appear on screen.
b) To display a desired toolbar using a shortcut
Simply right-click an empty space on any toolbar, and then click the name of toolbar you want.
TIP: If you do not see the toolbar you are looking for on shortcut menu, click the toolbar options arrow, point to Add or Remove Buttons, click customize, click the toolbars tab in the customize dialog box, and then, in the toolbars list, click the checkbox next to the toolbar you want and click close when you are though.




Some commonly used toolbars
· The standard toolbars
      This entire toolbars could become a floating window by double-clicking on the control bar at the far left end of this toolbar. 
Function of commonly and buttons
· Creates a new blank document based on the default template
· Open or finds a file
· Saves the active file with its current file mane, location and file format
· Prints the active file-for more print option go to the file menu and select print 
· Print preview – show how the document will look when you print it
· Spelling, grammar and writing style checker
· Cut – Remove the selection from the document and place it on the clipboard
· Copy – copies the selected item to the clipboard
· Paste – Place the content of the clipboard at the insertion point
· Format painter – copies the format from a selected object or text and applies to other object or text
· Undo – reverses the last command, use pull-down menu to undo several step
· Redo – Reverses the action of the undo button, use the pull- down menu to redo several step
· Display the table and borders toolbar
· Insert a table into the document, or make a table of selected text 
· Insert an excel spreadsheet into the word document
· Columns – Change the number of columns in a document
· Display or hides the drawing toolbar 
· Zoom – enlarge or reduce the display of the active document

The formatting toolbar
This entire toolbar could become a floating windows by double-clicking on the control bar at the far left end of this toolbar.

Function of commonly used buttons
· Select the style to apply to paragraphs
· Change the font of the selected text
· Change the size of selected text and numbers
· Makes selected text and numbers bold
· Underlines selected text and numbers
· Aligns to the left with a ragged right margin
· Centers the selected text
· Aligns to right with a ragged left margin
· Aligns the selected text to both the left and right margins 
Makes a numbered list or reverts back to normal 
· Add, or remove, bullets in a selected paragraph
· Decreases the indent to previous tab stop
· Indents the selected paragraph to the next tab stop
· Adds or remove a border around selected text or objects
· Marks text so that it is highlighted and stand out
· Formats the selected text with the color you click


The Drawing Toolbar
This entire toolbar could become a floating window by double-clicking on the control bar at the far left end of this toolbar. That gives the following window.

Function of commonly used buttons 
· A pull down menu with several drawing option 
· Change the pointer to a selection arrow
· Rotates the selected object to any degree
· A pull down menu with several libraries of shapes
· Draws a line where you click and drag. Hold the shift key down to makes the line straight
· Insert a line with an arrowhead where you click and drag
· Draws a rectangle where you click and drag. Hold down shift to draw a square
· Draws an oval where you click and drag. Hold down shift to draw a circle
· Draws a text box where you click and drag
· Create text effects with word art
· Add, modify, or remove fill colors from a selected object
· Add, modify, or remove line color
· A pull down menu offer shadow choices
· Add 3-d effects to rectangle or ovals 
ar. This bar is preseyou are editing.
 IV Tables and Borders Toolbar 
[image: http://www.csub.edu/~jross/classes/gs390/Wordprocessing/Word2000/Wd2000Advan/TabBordTools2.GIF]
Figure 33: Borders and Tables Toolbar
 
	Viewing Tables and Borders toolbars  
(a) Draw Table  
(b) Eraser Tool  
(c) Line Style  
(d) Line Weight  
(e) Border Color  
(f) Outside Border  
(g)  Shading Color  
(h) Insert Table  
 
	(i) Merge Cell  
(j) Split Cells  
(k) Align Tool  
(l)  Distribute Rows Evenly  
(m) Distribute Columns Evenly  
(n) Table Autoformat  
(o) Change Text Direction  
(p) Sort Ascending  
(q) Sort Descending  
(r) AutoSum


 
	Back
	Advanced Menu



[bookmark: Viewing_Tables_and_Borders]Viewing Tables and Borders toolbar: 
Choose View-> Toolbars-> Tables and Borders and the Tables and Borders Toolbar, figure 33, will be displayed. The tables toolbar will aid you in creating a table, editing a table and adding borders and color to your table or selected text. Word has very powerful table tools. These tools may seem a bit complex at first view but will become easier to use with practice and you will be able to easily make a table like figure 32..
[image: http://www.csub.edu/~jross/classes/gs390/Wordprocessing/Word2000/Wd2000Advan/TableEx1.GIF]
Figure 32: Sample table
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[bookmark: (a)_Draw_Table](a) Draw Table Tool.  Use to create a new table or to edit an existing table. For example, choose a line style,  "c" below,  line width, "d" below, or color "e" below click the draw tool, place the draw table tool over a border on your table and click to replace the border with the line style, width or color you just choose.  You can also drag the draw tool across a cell to split the cell into too cells.
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[bookmark: (b)_Eraser_Tool](b) Eraser Tool; Erases cell borders, merging the data. Figure 33 contains the original, figure 34 illustrated clicking the eraser tool on the cell separator, figure 32 shows the final version with no cell separation for the "Abortion For Any Reason" label.
 
	[image: http://www.csub.edu/~jross/classes/gs390/Wordprocessing/Word2000/Wd2000Advan/TableEx2a.GIF]  
Figure 33: The Original
	[image: http://www.csub.edu/~jross/classes/gs390/Wordprocessing/Word2000/Wd2000Advan/TableEx3.GIF]  
Figure 34: Erasing
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	Note: To change a line style , line weight or line color for table borders:  
(1) For a whole table or a selection of cells:  select the table, row, column or cells,  click the line style (c), weight (d) or color (e) button, then choose placement for the border line style by selecting the appropriate border tool choice (f).   
(2) To change one border at a time:  select the line style, weight or color then select the Draw Table tool and click individually on cell borders to make the change.


 
[bookmark: (c)_Line_Style](c) Line Style Tool; Selects the line style to use with your table borders. Change the line style choice by clicking the down arrow on the right side of the line style tool and dragging to select one of the options, see below. (see Note above on table cell, row or column selection procedure).
[image: http://www.csub.edu/~jross/classes/gs390/Wordprocessing/Word2000/Wd2000Advan/LineStyle.GIF]
Figure 35
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[bookmark: (d)_Line_Weight]
(d) Line Weight Tool; Selects the line weight to use with your table borders. Change the line weight choice by clicking the down arrow on the right side of the line weight tool and dragging to select one of the options, see below (see Note above on table cell, row or column selection procedure).
[image: http://www.csub.edu/~jross/classes/gs390/Wordprocessing/Word2000/Wd2000Advan/LineWght.GIF]
Figure 36
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[bookmark: (e)_Border_Color](e) Border Color Tool; Selects the border color to use with your table. Change the border color choice by clicking and holding the mouse button down on the border color tool and dragging to select one of the options, see below. (see Note above on table cell, row or column selection procedure).
[image: http://www.csub.edu/~jross/classes/gs390/Wordprocessing/Word2000/Wd2000Advan/BordColor.GIF]
Figure 37
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[bookmark: (f)_Outside_Border]
(f) Outside Border Tool; Select the table, row, column, cell or text, click the border tool to make a border. Choose border options (whole, right, left...), see below, by clicking the down arrow on to the right of the border tool and dragging to make selection. (see Note above on table cell, row or column selection procedure)
[image: http://www.csub.edu/~jross/classes/gs390/Wordprocessing/Word2000/Wd2000Advan/BordChoic.GIF]
Figure 38
To remove a border select the area with the border to be removed, click the down arrow on to the right of the border tool and choose the no border option, see below.
[image: http://www.csub.edu/~jross/classes/gs390/Wordprocessing/Word2000/Wd2000Advan/NoBordButt.GIF]
Figure 39
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[bookmark: (g)__Shading_Color]
(g)  Shading Color Tool;  Select the table, row, column or cell, click the shading button to shade the area selected.  To change the shading color selection click the down arrow on the right side of the shading tool and select a shade.
[image: http://www.csub.edu/~jross/classes/gs390/Wordprocessing/Word2000/Wd2000Advan/ShadeChoic.GIF]
Figure 40
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[bookmark: (h)_Insert_Table]
(h) Insert Table Tool
"In the Tables and Borders toolbar click the Insert Table tool button. This  will open the following dialog box, Figure 41.
[image: http://www.csub.edu/~jross/classes/gs390/Wordprocessing/Word2000/Wd2000Advan/TabDial.GIF]
Figure 41
· Type in the Number of columns you want for your table.
· Type "1" for the Number of rows and click OK (you could also make AutoFormat choices,  I do this type of editing after the table is typed in).
· The first row of your empty table will be placed in your text
· To move around the row, and the table just press the <tab> key or click in a cell with the mouse
· Add a new row by placing the mouse in the last cell of the last row and press <tab>.
· To insert, delete, select, merge (columns or rows) choose a table format (Table AutoFormat) and other table properties first select the cells, rows or columns to be edited and select the function you want to perform from the Table menu, see below (shows the Insert menu), or click the down arrow to the right of the Insert Table Tool  and Insertchoices will be displayed. Other choices can be displayed with Delete, Select, Merge Cells, Table AutoFormat  and Table Properties.
[image: http://www.csub.edu/~jross/classes/gs390/Wordprocessing/Word2000/Wd2000Advan/TabInsMen.GIF]
Figure 42
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[bookmark: i)_Merge_Cells]
(i) Merge Cells Tool; Select the cells to be merged, click the Merge Cells tool button. 
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[bookmark: (j)_Split_Cells](j) Split Cells Tool: Select the cell to be split, click the Split Cells tool button. Fill in the number of rows and columns you want.
[image: http://www.csub.edu/~jross/classes/gs390/Wordprocessing/Word2000/Wd2000Advan/SpltCells.GIF]
Figure 43
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[bookmark: (k)_Align_Tool]
(k) Align Tool (top, bottom, left, right, etc.)  Select the table, row, column or cell to be aligned, click the down arrow to the right of the align button to choose the type of alignment, see below. Click the Align button.
[image: http://www.csub.edu/~jross/classes/gs390/Wordprocessing/Word2000/Wd2000Advan/TabAlignChoices.GIF]
Figure 44
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[bookmark: (l)__Distribute_Rows_Evenly]
(l)  Distribute Rows Evenly Tool; select the rows you wand to have the same height.  Click the Distribute Rows Evenly button 
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[bookmark: (m)_Distribute_Columns_Evenly]
(m) Distribute Columns Evenly Tool;  select the rows you wand to have the same width.  Click the Distribute Columns Evenly button 
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[bookmark: (n)_Table_Autoformat]
(n) Table Autoformat Tool; formats a whole table as per provided formats.  Select the whole table, click the Table Autoformat button then select from one of the provided alternatives. 
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[bookmark: (o)_Change_Text_Direction]
(o) Change Text Direction Tool; select the cell and its text, click the Change Text Direction to change the orientation of the selected text to a vertical position in a table cell.
 
	Standard Horizontal Text in A Table 
[image: http://www.csub.edu/~jross/classes/gs390/Wordprocessing/Word2000/Wd2000Advan/TableEx5.GIF]
 
	Vertical Text in A Table 
[image: http://www.csub.edu/~jross/classes/gs390/Wordprocessing/Word2000/Wd2000Advan/TableEx4.GIF]
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[bookmark: (p)_Sort_Ascending]
(p) Sort Ascending tool; sorts selected rows in alphabetical order, a to z 
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[bookmark: (q)_Sort_Descending](q) Sort Descending tool;  sorts selected rows in reverse alphabetical order z to a. 
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[bookmark: (r)_AutoSum](r) AutoSum button; sums the values of the column or row. (I'm not sure how column or row is determined)
 
	Back
	Top
	Advanced Menu



nine menu options on the menu bar. when you click on any of these option (File, Edit, View, Insert, format,
 Menu bar
A menu bar is a graphical control element which contains drop down menus. The menu bar's purpose is to supply a common housing for window- or application-specific menus which provide access to such functions as opening files, interacting with an application, or displaying help documentation or manuals. Menu bars are typically present in graphical user interfaces that display documents and representations of files in windows and windowing systems but menus can be used as well in command line interface programs like text editors or file managers where drop-down menu is activated with shortcut key or combination.
[image: https://upload.wikimedia.org/wikipedia/commons/e/e5/Menubar.png]tools,  table, window or help) a drop-down menu of commands will appear below it. 
The most commonly used items from the File, Edit and View menus will be explained. A quiz will follow
File menu
	[image: http://www.internet4classrooms.com/word_file_menu.gif]
	New - Opens a new document. If you use the keyboard combination indicated on the right a blank document opens immediately. Selecting the New menu item with your cursor gives the opportunity to open a large number of types of documents.

	
	Open - Opens a previously saved document.

	
	Close - Closes the active document but does not quit the application.

	
	Save - Saves the active document with its current file name, location and format.

	
	Save As - Saves by opening a window which gives the opportunity to change the file name, location or format.

	
	Page Setup - Sets margins, paper size, orientation and other layout options.

	
	Print Preview - Shows how the file will look when you print it.

	
	Print - Prints the active file, also gives the opportunity to change print options

	
	Quit - Closes Microsoft Word.


Edit menu
	Undo ... - The actual entry of this item will depend on what you did last. In my example I had typed, so that was displayed. This selection can be repeated several times.
	[image: http://www.internet4classrooms.com/word_edit_menu.gif]

	Repeat ...- After an action has been undone, it can be reinstated in the document.
	

	Cut - Removes the selection from the active document and places it on the clipboard.
	

	Copy - Copies the selection to the clipboard
	

	Paste - Inserts the contents of the clipboard at the insertion point (cursor) or whatever is selected.
	

	Clear - Deletes the selected object or text, but does not place it on the clipboard.
	

	Select All - Selects all text and graphics in the active window.
	

	Find - Searches for specified text in the active document
	

	Replace - Searches for and replaces specified text and formatting.
	


View menu
	[image: http://www.internet4classrooms.com/word_view_menu.gif]
	Normal - The default document view for most word processing tasks.

	
	Page Layout - An editing view that displays your document as it will look when printed. This view takes more system memory and scrolling may be slow.

	
	Toolbars - Displays or hides toolbars. The right pointing arrow indicates a list of toolbars. To add one slide down to the name of the toolbar and click to select.

	
	Ruler - Displays or hides horizontal and vertical rulers at the top and left side of the document.

	
	Header and Footer - Adds or changes the text that is displayed at the top or bottom of every page of the document

	
	Full screen - Hides most screen elements so you can see more of your document

	
	
Zoom - Controls how large, or small, the current document appears on the screen.



Insert menu
	[image: http://www.internet4classrooms.com/msword_insertmenu_ibm.gif]
	Page Break - Use this command to send your cursor to the top of the next page even though the text does not extend to the bottom of the previous page

	
	Date and Time - Choose from seventeen formats for displaying date, time, or date and time.

	
	Auto Text - Insert any of several pre-set text lines, or create your own.

	
	Symbol - Insert a symbol from each of your symbol fonts, or any standard font which includes symbols. There are more than you might think!

	
	Footnote - Place a footnote at the bottom of the page or the end of the document.

	
	Picture - Insert pictures from clip art or a file. You can also insert auto shapes, word art, or a chart.

	
	Text Box (Frame) - Use this to place captions near tables or drawings, or to set off text at the beginning of a page. Click and draw the box after making this selection.

	
	File - Insert a saved document into the active document at the cursor.

	
	Object - Insert an object such as clip art, word art, an equation or much more.

	
	Hyperlink - An interesting use of hyperlinks is to place a link to any document stored on your computer. You can later open that document by clicking on the link. Neat?


Format menu 
	Font - Change font style, size, color and a large number of other features. You can also change the spacing between letters here.
	[image: http://www.internet4classrooms.com/msword_formatmenu_ibm.gif]

	Paragraph - Indent a paragraph using either margin or place some chosen amount of space before or after the paragraph.
	

	Bullets and Numbering - As promised in the Insert menu, if you wish to change the bullet, it can be done here. Your bullets can be literally any symbol you wish them to be
	

	Border - Create borders around blocks of text, or around the entire document. On the Page Border tab, under the Art pull down menu you can find a huge selection of graphic borders; hearts, stars, planets and much more.
	

	Drop Cap - Make the first letter of a paragraph or chapter large enough to span several lines.
	

	Style - If you prefer not to use the Formatting toolbar, document style can be changed here.
	

	Background - Another task which can be handled in the Formatting toolbar, you can choose the colour to highlight selected text in your document.
	

	Change Case - DO YOU EVER FORGET THE CAPS LOCK? If so, some to this sub-menu and change the case of the highlighted text. This is a cool feature!
	

	Bold, Italic, Underline - Format selected text; Bold , Italic , or Underlined.
	

	Object - Make changes to any selected object; image, word art, auto shape or any other object inserted into the document.
Tools menu

	[image: http://www.internet4classrooms.com/msword_toolsmenu_ibm.gif]
	Spelling and Grammar - Choose either sub-menu and the same window opens. Questioned spelling is in red , grammar in green .

	
	Language/Thesaurus - Have you used the word "like" too many times? Highlight the word, select Thesaurus and get suggestions like similar and analogous.

	
	Word Count - Need to know how many words are in your document? Select Word Count and find out how many pages, words, characters, paragraphs, and lines.

	
	Auto Summarize - Exactly what it sounds like, Word summarizes the document, reducing the length of the document, keeping the meaning.

	
	Auto Correct - Word will automatically correct some things. If this feature is irritating to you, come here to change what is corrected.

	
	Customize- Opens the same window that you get by going to the View menu and selecting Toolbar/Customize.

	
	Options - Modify Word settings here. Modify print, editing, spelling and other options from this sub-menu.




Window menu

	New Window - This opens another window with a copy of the active document.
	[image: http://www.internet4classrooms.com/msword_window_ibm.gif]

	
Arrange All - Displays all open files in the window. This makes dragging and dropping from one document to another much easier.
	

	Split - Splits the active window into panes.
	

	Open Document List - There is no need to drag windows to the side so you can see other documents open in Word. Come to the bottom of this window for a listing of all open documents. The active document has a check mark beside it.
	






Help menu

	[image: http://www.internet4classrooms.com/msword_helpmenu_ibm.gif]
	Microsoft Word Help - Open Word's Assistant and get a search box to type in. Word displays possible matches for you to read about.

	
	Contents and Index - See an index of all topics available in Word's Help documentation.

	
	Microsoft on the Web - That's right! It is exactly what it sounds like. Select a link and a Microsoft help page is opened in your browser. If you are not online, Word will make the connection and then display the page.

	
	About Microsoft Word - Not sure which version of Word you working with. Check here for version information and for the produce.



	


3.Creating and Editing a Document 
Creating a Document
	You can create a document by clicking on the file from the menu bar and then selecting new. Choose the default document and general and then click on ok. A blank document will be displayed where in you can type the text. Instead of clicking file and new you can directly open a new document by clicking at the NEW icon on the standard tool bar ( the first icon on standard tool bar).
Entering text in the document
	After you create a document, you can start typing the required text. The text will appear on the screen at the current location of the cursor. Ms word will automatically take care of the right margin of the text
Moving around the document
Before you start edit, the cursor must be brought to the desired location, following are a few of the keys that can be used to move around in a document
	Press
	Name of key 
	To move cursor to

	<-----
	Left arrow
	Left by one character

	------>
	right
	Right by one character 

	Up 
	Up 
	Up by one line 

	Down
	down
	Down by one line 

	Ctrl+ left
	Ctrl and left 
	Previous word

	Ctrl + right
	Ctrl and right
	Next word

	Ctrl + home
	Ctrl and home
	Beginning of a line







Editing operation

When you enter your text, you text, you are likely to make mistakes. Corrections of these mistakes are called editing, while editing the need may arise to
· Delete a part of the text 
· Move a block of text from one place to another.
· Copy a block of text from one place to other place.

	To select
	Action

	Any variable length of text
A word 
A graphic
A line of text

Multiple paragraph
	Drag the mouse over the text to be select
Double click the mouse on the particular word
Click the graphic
Click in selection bar to the left of the line
Drag in the selection bar




Inserting, replacing, and deleting text
There may be multiple instances of words and phrases that match the text you say when you use Delete and Insert commands. Numbers appear next to each instance. Dragon allows you to perform an action on a single instance, or on all instances. For more information, see Working with multiple text matches.This topic describes Global Commands that you can use in any application.
	To insert words and phrases:
1. Say "Insert Before <text>" or "Insert After <text>".
Dragon moves the cursor before or after the text.
1. Begin dictating text to insert.

	To replace text:
1. Pause briefly, and then say "Resume With <text>".
<text> is the dictation that you want to replace. You can replace up to 100 characters.
1. Dictate new text.

	To delete the last text you dictated:
Say "Scratch That" or "Delete That" or "Undo that".

	To backspace:
1. Place the cursor where you want to delete characters.
1. Say "Backspace" or "Backspace <2-20>".

	To delete characters:
Say one of the following:
	1. "Delete Next Character"
	1. "Delete Next 1 Character"
	1. "Delete Next <2-20> Characters"

	1. "Delete Previous Character"
	1. "Delete Previous 1 Character"
	1. "Delete Previous <2-20> Characters"

	1. "Delete Last Character"
	1. "Delete Last 1 Character"
	1. "Delete Last <2-20> Characters"




	To delete words:
Say one of the following:
	1. "Delete Next Word"
	1. "Delete Next 1 Word"
	1. "Delete Next <2-20> Words"

	1. "Delete Previous Word"
	1. "Delete Previous 1 Word"
	1. "Delete Previous <2-20> Words"

	1. "Delete Last Word"
	1. "Delete Last 1 Word"
	1. "Delete Last <2-20> Words"




	To delete lines:
Say one of the following:
	1. "Delete Next Line"
	1. "Delete Next 1 Line"
	1. "Delete Next <2-20> Lines"

	1. "Delete Previous Line"
	1. "Delete Previous 1 Line"
	1. "Delete Previous <2-20> Lines"

	1. "Delete Last Line"
	1. "Delete Last 1 Line"
	1. "Delete Last <2-20> Lines"




	To delete paragraphs:
	1. "Delete Next Paragraph"
	1. "Delete Next 1 Paragraph"
	1. "Delete Next <2-20> Paragraphs"

	1. "Delete Previous Paragraph"
	1. "Delete Previous 1 Paragraph"
	1. "Delete Previous <2-20> Paragraphs"

	1. "Delete Last Paragraph"
	1. "Delete Last 1 Paragraph"
	1. "Delete Last <2-20> Paragraphs"




	To delete specific text:
Say one of the following:
1. "Delete <text>"
1. "Delete <text> through <text>" (US and Canada only)
1. "Delete <text> to <text>" (all other regions)



Using the toolbar
After you select the text, click on the copy button in the standard toolbar and then bring the cursor to the new location where the text has to appear the text has to appear again and click on the paste button in the standard toolbar.
1. Using the menu bar. Select the text to be copied. Choose the copy option from the Edit menu. Bring the cursor to the new location where the text has appear and then choose the paste option from the edit menu.
2. Using the click and drag function. Selecting the text to be copied. Click anywhere in the selected text and then drag into the desired new location and leave it there
3. Deleting a block of text. Select the text to be copied as a block and then either you can press the del key or you can select the clear option from the Edit menu
Undo-repeat
Many times, it is required to under previous command and also to repeat previous action. For this you can use the undo and redo option of the edit menu. Undo reverses the change made in a document
  Find and replace text
[bookmark: __top]Some of the content in this topic may not be applicable to some languages.
In Word you can find and replace text, formatting, paragraph breaks, page breaks, and other items.
You can extend your search by using wildcards and codes to find words or phrases that contain specific letters or combinations of letters. You can also use the Go To command to find a specific place in your document.
Find and replace text
1. On the Home tab, in the Editing group, click Replace.
[image: Office 14 Ribbon]
2. In the Find what box, type the text that you want to search for and replace.
3. In the Replace with box, type the replacement text.
4. Click Find Next, and then do one of the following:
· To replace the highlighted text, click Replace.
· To replace all instances of the text in your document, click Replace All.
· To skip this instance of the text and proceed to the next instance, click Find Next.
Save and exit
Saving your document transfers everything on screen to the hard disk so you can retrieve it later. To save a document, select File/Save. Closing your document does the same thing but also removes the document from the screen. When you are finished with the document, select File/Close. Save As The Save As function is very useful for making copies of the same document with different names or saving your document with the same name in different folders. The difference between Save As and Save is that Save As prompts you for a file name, whereas Save just writes the contents of your screen to the same file. Quitting Word To quit Word, select File/Exit. If you made changes without saving, Word will prompt you to save the changes.
[image: _WDSAVE.GIF]
All File Management from the File Menu
Save, Save As, Close and Exit are all options in the File menu.
[image: _WDSAVE1.GIF]
Button Tip!
Click this button on the Word toolbar to save your document.
Keyboard Tip!
Press Ctrl-S to save your document.
The Default Folder Word defaults to saving your new document in the My Documents folder. You can override that by selecting another folder. If you are unfamiliar with file and folder organization, see organization. Word also makes up a new name for your file by taking the first characters of text in the document. You can override this by typing directly on top of the suggested name.
[image: _WDSAVE2.GIF]

4.Formatting a Document-I
	Introduction
There are two ways of formatting a document. One way is to use the ms word . as format where ms word analyzes the selected texts and it applies the relevant format alternatively you can also format each and every element such as character, margins, etc yourself by choosing customized formatting
1. Auto formatting 
After typing a document, you can choose the auto format option from the form menu to make the ms word format the text in a default style. Perform the following step for auto formatting of text:
· Select the text that is to be formatted by dragging the mouse.
· Choose Auto format from the format menu. 
· MS word analyses the text and applies the relevant formats

Character formatting
You should note that formatting the character means changing the font, size and color of the text 
· Pressing the shortcut keys
· By choosing the font command from the format menu
· Clicking the desired button on the formatting toolbar
HTML offers limited character formatting and the following attributes can be added to text:
· Bold or strong
· Italics or empasis
· Underline
· Fixed-width typeface
· Big and small

These attributes are added using the following codes:
Italics
<i> is added to the beginning of the text to be italicised and </i> is added after the last character.
<em> is added to the beginning of the text to be emphasised and </em> is added after the last character.

Italicising text and emphasising text will produce different results and have different effects on the text with with different browsers. For example:

Here is some text italicised and emphasised and here is some italicised text which include text that is emphasised.

In the first example there might be very little difference between the italics and emphasised text but in the second example the emphasised text might be displayed as a "normal" typeface to give emphasis within an italicised sentence.

Bold
<b> is added to the beginning of the text to be in bold and </b> is added after the last character.
<strong> is added to the beginning of the text to be in a stronger style and </strong> is added after the last character.
Underline
<u> is added to the beginning of the text to be underlined and </u> is added after the last character.
Fixed width tt
<tt> is added to the beginning of the text to be presented in a fixed-width type style (type-writer) and </tt> is added after the last character.
Big and small

Line spacing 
Line length is the distance between the left and right edges of a text block. Overly long lines are a very common problem. But they’re easy to correct. Shorter lines will make a big difference in the legibility and professionalism of your layout.
The most useful way to measure line length is by average characters per line. Measuring in inches or centimeters is less useful because the point size of the font affects the number of characters per inch. Average characters per line works independently of point size.
Newspaper columns are very tall, so they also have to be very narrow to make vertical tracking easy.
Shorter lines are more comfortable to read than longer lines. As line length increases, your eye has to travel farther from the end of one line to the beginning of the next, making it harder to track your progress vertically.
Aim for an average line length of 45–90 characters, including spaces. You can check line length using word count.
 
Alignment
	Ms word aligns all the text as left aligned. However, you can make the text aligned at right or centre aligned also
· Left aligning text
 	First select the paragraph you want to algin and then click on left align tool from the formatting toolbar as shown.
	You can also select the format the menu bar then select the paragraph option, from the alignment drop-down line you can choose the left option to get the desired effect of left-justified paragraph.
· Right-aligning text
	First select the paragraph you want to align and then click on the right align tool from the formatting toolbar as shown
· Centre-aligning text
	First select the paragraph you want to align and then click on the centre align tool from the formatting toolbar as shown
· Justification
	After aligning the text, you may like to justify the whole paragraph. For justifying the text, select the paragraph of the text and click the justification tool from the formatting toolbar as shown

	Border and shading
	You can add border and shading to your paragraph for    highlighting your text
I. Borders 
	Borders can be drawn around the entire page, around all paragraphs or around specific paragraph. You can apply borders using the borders toolbar from the menu bar as shown
II. Shading 
	You can apply shading to your paragraph of text to make it more prominent or to highlight your text. The shading level can be controlled by using shading tool available in the border toolbar. Select the paragraph you want to give shading and then click on the drop-down list of the shading style and choose a shading
Columns
	(1) On a display screen in character mode, a column is a vertical line of characters extending from the top to the bottom of the screen. The size of a text display is usually measured in rows and columns.
(2) In spreadsheets, a column is a vertical row of cells. Spreadsheet columns are usually identified by letters.
(3) In database management systems, column is another name for field.

Change case
[bookmark: __toc204662450]You can change the case of selected text in a document by clicking a single button called Change Case on the ribbon.
Change case
To change the case of selected text in a document, do the following:
1. Select the text for which you want to change the case.
2. On the Home tab, in the Font group, click Change Case.
3. Choose an option from the dropdown list, which includes Sentence case, lowercase, UPPERCASE, Capitalize Each Word, and tOGGLE cASE.
Add bullets or numbers to a list
Keywords    bullet points; bullets; buttons; dots; icons; list; list bullets; symbol
[bookmark: bmbacktotop]You can quickly add bullets or numbers to existing lines of text, or Word can automatically create lists as you type.
By default, if you start a paragraph with an asterisk or a number 1., Word recognizes that you are trying to start a bulleted or numbered list. If you don't want your text turned into a list, you can click the AutoCorrect Optionsbutton [image: Button image] that appears.
In this article
Lists: One level or many levels
Create a one-level bulleted or numbered list
Turn a one-level list into a multilevel list
Choose a multilevel list style from the gallery
[bookmark: bm1]Lists: One level or many levels
Make a list with just one level, or make a multilevel list to show lists within a list.
When you create a bulleted or numbered list, you can do any of the following:
· Use the convenient Bullet and Numbering libraries    Use the default bullet and numbering formats for lists, customize the lists, or select other formats from the Bullet and Numbering libraries.
[image: Bullet Library]
· Format bullets or numbers    Format bullets or numbers differently from the text in a list. For example, click a number and change the number color for the entire list, without making changes to the text in the list.
[image: list with different font colors for numbers and text]
· Use pictures or symbols     Create a picture bulleted list to add visual interest to a document or a Web page.
[image: Example of a picture bulleted list]
Top of Page
[bookmark: bm2]Create a one-level bulleted or numbered list
Word can automatically create bulleted and numbered lists as you type, or you can quickly add bullets or numbers to existing lines of text.
Type a bulleted or numbered list
1. Type * (asterisk) to start a bulleted list or 1. to start a numbered list, and then press SPACEBAR or the TAB key.
2. Type any text that you want.
3. Press ENTER to add the next list item.
Word automatically inserts the next bullet or number.
4. To finish the list, press ENTER twice, or press BACKSPACE to delete the last bullet or number in the list.
If bullets and numbering do not begin automatically
1. Click the Microsoft Office Button [image: Office button image], and then click Word Options.
2. Click Proofing.
3. Click AutoCorrect Options, and then click the AutoFormat As You Type tab.
4. Under Apply as you type, select the Automatic bulleted lists check box and the Automatic numbered listscheck box.
Add bullets or numbering to a list
1. Select the items that you want to add bullets or numbering to.
2. On the Home tab, in the Paragraph group, click Bullets or Numbering.
[image: Word Ribbon image]
NOTE   
· You can find different bullet styles and numbering formats by clicking the arrow next to Bullets or Numberingon the Home tab, in the Paragraph group.
· You can move an entire list to the left or the right. Click a bullet or number in the list, and drag it to a new location. The entire list moves as you drag. The numbering levels do not change.
Spread out the items in a list
You can increase the space between the lines in all of your lists by clearing a check box.
1. On the Home tab, in the Styles group, click the arrow next to Styles, and then right-click the List Paragraph style.
[image: Word Ribbon Image]
2. Click Modify.
3. In the Modify Style dialog box, click Format, and then click Paragraph.
4. Clear the Don't add space between paragraphs of the same style check box.
Top of Page
[bookmark: bm3]Turn a one-level list into a multilevel list
You can turn an existing list into a multilevel list by changing the hierarchical level of items in the list.
1. Click any item that you want to move to a different level.
2. On the Home tab, in the Paragraph group, click the arrow next to Bullets or Numbering, click Change List Level, and then click the level that you want.
[image: Word Ribbon image]
Top of Page
[bookmark: bm4]Choose a multilevel list style from the gallery
You can apply a gallery style to any multilevel list.
1. Click an item in the list.
2. On the Home tab, in the Paragraph group, click the arrow next to Multilevel List.
[image: Word Ribbon image]
3. Click the multilevel list style that you want.
	 



			6. MAIL MERGE
Introduction
Mail merge is a software operation describing the production of multiple (and potentially large numbers of) documents from a single template form and a structured data source: it fills in a form letter. The letter may be sent out to many "recipients" with small changes, such as a change of address or a change in the greeting line; these are represented by form fields or placeholders in the template. This allows production of bulk mailing to a mailing list. This functionality is built into many word processors, or in separate programs.

Mail Merge
Mail Merge is a powerful tool for writing and sending a personalized letter or e-mail to many different people at the same time. You can also use it to create envelopes or labels with each recipient' information. Mail Merge imports data from another source such as Excel and then uses that data to replace placeholders throughout your message with the relevant information for each individual you are messaging. You can use it to quickly create personalized messages for hundreds of people at once.




Concept of Mail Merge and Its Components
Part 1 of 3: Adding Recipients
1. [image: Mail Merge in Microsoft Word Step 1]
1
Understand what the Mail Merge function allows you to accomplish. Mail Merge is a feature designed for creating mass mailing and emails, as well as envelopes and labels with different information on each one. You can load a database of recipients or manually enter them, and then use placeholders, or "Fields", to automatically fill in each recipient's information in their own copy. This allows you to create one document that you can send to hundreds or even thousands of people.
Ad
2. [image: Mail Merge in Microsoft Word Step 2]


2
Create a recipient spreadsheet (optional). You can manually enter each recipient during the Mail Merge process, which is fine if you have just a handful of people you're messaging, but you'll find things a lot easier if you have a spreadsheet or database of your recipients before you start.
· Click here for instructions on creating an Excel spreadsheet.
· Click here for instructions on creating an Access database.
[image: Mail Merge in Microsoft Word Step 3]
3
Click the "Mailings" tab to open the Mail Merge tools. If you are using Word 2003 or older, click the "Tools" menu and select "Letters and Mailings" → "Show Mail Merge Toolbar".
[image: Mail Merge in Microsoft Word Step 4]



4
Click the "Start Mail Merge" button and select your format. You can use Mail Merge to create emails, letters, envelopes, labels, and directories. You can also select "Normal Word Document" if you're not sure.
· If you select "Envelopes", the Envelope Options window will appear, allowing you to choose how your envelopes will be formatted as well as the physical envelope size.
· If you select "Labels", the Label Options will appear, allowing you to choose the type of label paper as well as the size of each labe[image: Mail Merge in Microsoft Word Step 5]

5
Click "Select Recipients" and select how you want to add recipients to the Mail Merge. Recipients are the most powerful part of Mail Merge, as they allow you to replace placeholders, or "Fields", in the letter with each recipient's personal information. You can manually enter your recipients, load a database or spreadsheet file, or load your Outlook contacts.
· If you select "Type a New List", a new window will open which will allow you to manually enter each recipient's information. This is useful if you don't have access to a spreadsheet with your recipients' information in it, but it is also the slowest way to enter the data. You can click Customize Columns... to create custom fields for the data you are entering.
· If you select "Use an Existing List", you can browse your computer for a variety of different spreadsheet and database files, including Excel and Access. You can also click the New button and connect to an SQL server online.
· If you select "Choose from Outlook Contacts", your Outlook contacts will be loaded, and you can deselect all of the contacts you don't want to include.

Merge Printing
You can directly print the form letters without previewing them. Select  the printer options, and then the form letters and directly printed on the printer.
Conditional Merging
You can also mail merge the document with a condition. There are two options available in the Merge dialogue box .Merge and Query options using Query Options you can define the selection criteria so that at the time of merging only those records are selected which meet the defined selection criteria.













	




	7. Working with Macros 
Introduction
A macro (short for "macroinstruction", from Greek μακρο- 'long') in computer science is a rule or pattern that specifies how a certain input sequence (often a sequence of characters) should be mapped to a replacement output sequence (also often a sequence of characters) according to a defined procedure. The mapping process that instantiates (transforms) a macro use into a specific sequence is known asmacro expansion. A facility for writing macros may be provided as part of a software application or as a part of a programming language. In the former case, macros are used to make tasks using the application less repetitive. In the latter case, they are a tool that allows a programmer to enable code reuse or even to design domain-specific languages.
Macros
Macros are used to make a sequence of computing instructions available to the programmer as a single program statement, making the programming task less tedious and less error-prone.[1][2] (Thus, they are called "macros" because a big block of code can be expanded from a small sequence of characters.) Macros often allow positional or keyword parameters that dictate what the conditional assemblerprogram generates and have been used to create entire programs or program suites according to such variables as operating system,platform or other factors. The term derives from "macro instruction", and such expansions were originally used in generating assembly language code.


Running of Macros
To save time on tasks you do often, bundle the steps into a macro. First, you record the macro. Then you can run the macro by clicking a button on the Quick Access Toolbar or pressing a combination of keys. It depends on how you set it up.
Let’s start with the button setup.
1. Click View > Macros > Record Macro.
[image: Record Macro command]
2. Type a name for the macro.
[image: Macro name box]
3. To use this macro in any new documents you make, be sure the Store macro in box says All Documents (Normal.dotm).
[image: Box for choosing where to store a macro]
4. To run your macro when you click a button, click Button.
[image: Click to assign the macro to a button]
5. Click the new macro (it’s named something like Normal.NewMacros.<your macro name>), and click Add.
[image: The macro and the Add button]
6. Click Modify.
[image: Modify button in the Customize the Quick Access Toolbar box]
7. Choose a button image, type the name you want, and click OK twice.
[image: Button options in the Modify Button box]
8. Now it’s time to record the steps. Click the commands or press the keys for each step in the task. Word records your clicks and keystrokes.
NOTE    Use the keyboard to select text while you’re recording your macro. Macros don’t record selections made with a mouse.
9. To stop recording, click View > Macros > Stop Recording.
[image: Stop Recording command]
The button for your macro appears on the Quick Access Toolbar.
[image: Macro button on the Quick Access Toolbar]
To run the macro, click the button.
Create a macro with a keyboard shortcut
1. Click View > Macros > Record Macro.
[image: Record Macro command]
2. Type a name for the macro.
[image: Macro name box]
3. To use this macro in any new documents you make, be sure the Store macro in box says All Documents (Normal.dotm).
[image: Box for choosing where to store a macro]
4. To run your macro when you press a keyboard shortcut, click Keyboard.
[image: Click to assign the macro to a keyboard shortcut]
5. Type a combination of keys in the Press new shortcut key box.
6. Check to see whether that combination’s already assigned to something else. If it's already assigned, try a different combination.
7. To use this keyboard shortcut in any new documents you make, be sure the Save changes in box saysNormal.dotm.
8. Click Assign.
9. Now it’s time to record the steps. Click the commands or press the keys for each step in the task. Word records your clicks and keystrokes.
NOTE    Use the keyboard to select text while you’re recording your macro. Macros don’t record selections made with a mouse.
10. To stop recording, click View > Macros > Stop Recording.
[image: Stop Recording command]
To run the macro, press the keyboard shortcut keys.
Run a macro
To run a macro, click the button on the Quick Access Toolbar, press the keyboard shortcut, or you can run the macro from the Macros list.
1. Click View > Macros > View Macros.
[image: View Macros command]
2. In the list under Macro name, click the macro you want to run.
3. Click Run.
Make a macro available in all documents
To make a macro from one document available in all new documents, add it to the Normal.dotm template.
1. Open the document that contains the macro.
2. Click View > Macros > View Macros.
[image: View Macros command]
3. Click Organizer.
[image: Organizer button in the View Macros box]
4. Click the macro you want to add to the Normal.dotm template, and click Copy.
Add a macro button to the ribbon
1. Click File > Options > Customize Ribbon.
2. Under Choose commands from, click Macros.
3. Click the macro you want.
4. Under Customize the ribbon, click the tab and custom group where you want to add the macro.
If you don't have a custom group, click New Group. Then click Rename and type a name for your custom group.
1. Click Add.
2. Click Rename to choose an image for the macro and type the name you want.
3. Click OK twice.
Creating or Recording Macros
Record a macro
1. On the Developer tab, in the Code group, click Record Macro.
[image: Code group on the Developer tab]
1. In the Macro name box, type a name for the macro.
NOTE   If you give a new macro the same name as a built-in macro in Office Word 2007, the new macro actions will replace the built-in macro. To view a list of built-in macros, on the Developer tab, in the Code group, click Macros. In the Macros in list, click Word Commands.
1. In the Store macro in box, click the template or document in which you want to store the macro.
IMPORTANT   To make your macro available in all documents, be sure to click Normal.dotm.
1. In the Description box, type a description of the macro.
1. Do one of the following:
· Begin recording    To begin recording the macro without assigning it to a button on the Quick Access Toolbar or to a shortcut key, click OK.
· Create a button    To assign the macro to a button on the Quick Access Toolbar, do the following:
i. Click Button.
ii. Under Customize Quick Access Toolbar, select the document (or all documents) for which you want to add the macro to the Quick Access Toolbar.
IMPORTANT   To make your macro available in all documents, be sure to click Normal.dotm.
iii. Under Choose commands from dialog box, click the macro that you are recording, and then click Add.
iv. To customize the button, click Modify.
v. Under Symbol, click the symbol that you want to use for your button.
vi. In the Display name box, type the macro name that you want to display.
vii. Click OK twice to begin recording the macro.
The symbol that you choose is displayed in the Quick Access Toolbar. The name that you type is displayed when you point to the symbol.
viii. Assign a keyboard shortcut    To assign the macro to a keyboard shortcut, do the following:
ix. Click Keyboard.
x. In the Commands box, click the macro that you are recording.
xi. In the Press new shortcut key box, type the key sequence that you want, and then click Assign.
xii. Click Close to begin recording the macro.
2. Perform the actions that you want to include in the macro.
NOTE   When you record a macro, you can use the mouse to click commands and options, but not to select text. You must use the keyboard to select text. For more information about selecting text by using the keyboard, see Select text.
3. To stop recording your actions, click Stop Recording in the Code group.
Change the keyboard shortcut for a macro
1. Click the Microsoft Office Button [image: Office button image], and then click Word Options.
2. Click Customize.
3. Next to Keyboard shortcuts, click Customize.
4. In the Categories list, click Macros.
5. In the Macros list, click the macro that you want to change.
6. In the Press new shortcut key box, type the key combination that you want to choose.
7. Check the Current keys box to make sure that you aren't assigning a key combination that you already use to perform a different task.
8. In the Save changes in list, click the option that matches where you want to run your macro.
IMPORTANT   To make your macro available in all documents, be sure to click Normal.dotm.
9. Click Close.
Top of Page
Run a macro
1. On the Developer tab, in the Code group, click Macros.
[image: Code group on the Developer tab]
2. In the list under Macro name, click the macro that you want to run.
3. Click Run.
Top of Page
Write a macro from scratch
1. On the Developer tab, in the Code group, click Macros.
[image: Code group on the Developer tab]
2. In the Macro name box, type a name for the macro.
NOTE   If you give a new macro the same name as a built-in macro in Office Word 2007, the new macro actions will replace the built-in macro. To view a list of built-in macros, click Word Commands in the Macros in list.
3. In the Macros in list, click the template or document in which you want to store the macro.
To make your macro available in all documents, be sure to click Normal.dotm.
4. Click Create to open the Visual Basic Editor.
After you open the Visual Basic Editor, you may want more information about working with Visual Basic for Applications. For more information, click Microsoft Visual Basic Help on the Help menu or press F1.
Top of Page
[bookmark: bm5]See it in action
Watch these videos to see how to create, edit, and run a macro.
Enable the Developer tab and prepare to record a macro
	[image: Record, edit, and run Macros in Microsoft Word 2007]
	See how to enable the Developer tab, prepare a macro, assign a button, and begin recording


Record, pause, save, and run
	[image: Record, edit, and run Macros in Microsoft Word 2007]
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d live and ‘handlingall
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Iknow what you demand in a production, Chris, and I hope you'll continneto let
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